TF> I think that 'unit' is a must. Perhaps 'count' could be called
TF> 'quantity', 'number' or 'amount'? ('Count' implies an integer but
TF> not all quantities are integral.)
Good point. I think amount= is too tied to its use for the cost of
something, so would prefer quantity=, but I'm not hard-and-fast on
any of them.
RL> In our museum applications we tend to use "value" and "units".
I think I'd want value= if we weren't parsing it out into 3 separate
<measure qty="17.5" unit="keg" content="beer">
<measure qty="17" unit="count" content="shirt"> (?)
<measure value="0.5 L" content="rum" >
These are just thought experiments for now, although I do think
separating out into 3 attributes is probably the way to go. Not quite
sure what to do with normalization, if anything.