LISTSERV mailing list manager LISTSERV 16.5

Help for AMP-USERS Archives


AMP-USERS Archives

AMP-USERS Archives


AMP-USERS@LISTSERV.BROWN.EDU


View:

Message:

[

First

|

Previous

|

Next

|

Last

]

By Topic:

[

First

|

Previous

|

Next

|

Last

]

By Author:

[

First

|

Previous

|

Next

|

Last

]

Font:

Proportional Font

LISTSERV Archives

LISTSERV Archives

AMP-USERS Home

AMP-USERS Home

AMP-USERS  July 2017

AMP-USERS July 2017

Subject:

Getting AMP to work on a PBS system

From:

Ben Comer <[log in to unmask]>

Reply-To:

Amp Users List <[log in to unmask]>

Date:

Fri, 21 Jul 2017 16:42:49 -0400

Content-Type:

text/plain

Parts/Attachments:

Parts/Attachments

text/plain (6 lines)

Hey all, I wrote a little bit of code to get to return the correct value for the cores variable such that it returns the name of the nodes and the number of cores for each on our PBS queuing system. However this alone did not solve the problem. When the system runs start_workers the code times out at the line containing ssh.expect('<amp-connect>'). Could someone provide insight into how this system works and what might be going wrong?

Thanks,
Ben Comer
Georgia Tech

Top of Message | Previous Page | Permalink

Advanced Options


Options

Log In

Log In

Get Password

Get Password


Search Archives

Search Archives


Subscribe or Unsubscribe

Subscribe or Unsubscribe


Archives

August 2019
July 2019
June 2019
May 2019
April 2019
March 2019
February 2019
January 2019
December 2018
November 2018
October 2018
September 2018
August 2018
July 2018
June 2018
May 2018
April 2018
March 2018
February 2018
January 2018
December 2017
November 2017
October 2017
September 2017
August 2017
July 2017
June 2017

ATOM RSS1 RSS2



LISTSERV.BROWN.EDU

CataList Email List Search Powered by the LISTSERV Email List Manager