On Thu, Mar 1, 2018 at 12:42 PM, Khorshidi, Alireza
<[log in to unmask]> wrote:
> Thanks Anthony and Muammar! Yes, agree, that's an ugly way. Feel free to add
> an appropriate keyword to the Annealer class to take care of that.
Thanks Alireza. I commit a change for this¹.
Muammar W El Khatib Rodriguez
Postdoctoral Research Associate
Brown University School of Engineering
184 Hope Street
Providence, RI, 02912, USA