Print

Print


Sebastian Rahtz wrote:

> And for those of you using a Debian Linux system
> and picking up TEI-related packages from, I have
> updated my repository so that
> 
>  apt-get install tei-oxygen
> 
> will pick up 6.2

I tried this (on Debian Sarge), and got the following:

      xps8250:/home/chuck/docs# apt-get install tei-oxygen

      Reading Package Lists... Done
      Building Dependency Tree... Done

      Some packages could not be installed. This may mean that you have
      requested an impossible situation or if you are using the unstable
      distribution that some required packages have not yet been created
      or been moved out of Incoming.
      
      Since you only requested a single operation it is extremely likely that
      the package is simply not installable and a bug report against
      that package should be filed.
      The following information may help to resolve the situation:
      
      The following packages have unmet dependencies:
        tei-oxygen: Depends: tei-xsl but it is not installable
      E: Broken packages

      xps8250:/home/chuck/docs# apt-get install tei-xsl
      Reading Package Lists... Done
      Building Dependency Tree... Done
      Package tei-xsl is not available, but is referred to by another package.
      This may mean that the package is missing, has been obsoleted, or
      is only available from another source
      E: Package tei-xsl has no installation candidate

Regards,

Chuck

---------------------------
Charles Muller  

Toyo Gakuen University
Faculty of Humanities  
1660 Hiregasaki, Nagareyama-shi
Chiba 270-0161 JAPAN
Mobile Phone: 090-9310-1787

Web Site: Resources for East Asian Language and Thought
http://www.acmuller.net

<acmuller[at]jj.em-net.ne.jp>