Print

Print


On 30/07/2009 14:15, "John W Kennedy" <[log in to unmask]> wrote:
> If Vesta 
> also demands Java 6, there is nothing you can do, but, if not, you can
> use Java Preferences (in Utilities) to make Java 5 (32-bit) your
> default.

it doesn't help, I am afraid. 32bit 5.0 J2SE is top of my list
when I compile Vesta, and it still fails.

running

java -jar -d32 -XstartOnFirstThread
Vesta.app/Contents/Resources/Java/vesta.jar

by hand works fine, as Arno noted some time ago.
 But I can hardly recommend that :-{
-- 
Sebastian Rahtz
Information, Oxford University Computing Services
Sólo le pido a Dios
que el futuro no me sea indiferente