Print

Print


Prior to the revision announced yesterday I was unable to use any of
the elements defined in teind2 (but as long as I didn't actually use
any of the elements therein, the parser didn't complain if I included
this tagset). With the new DTDs, I can't even INCLUDE teind2 (see SGMLS
error messages below). Can someone tell me what I'm doing wrong?
 
Thanks,
Walter Henry
Stanford Univ Libraries
 
Here's the subset
<!DOCTYPE TEI.2   system 'tei2.dtd' [
 
    <!ENTITY % TEI.extensions.ent system 'abbey.ent' >
 
    <!ENTITY % TEI.prose                 'INCLUDE'    >
    <!ENTITY % TEI.names.dates 'INCLUDE' >
    <!ENTITY % TEI.figures 'INCLUDE' >
 
]>
and here are the errors:
 
 
sgmls: SGML error at C:\MISC\SGML\SYS\teind2.dtd, line 4 at ";":
       No declaration for entity "%m.personPart"; reference ignored
sgmls: SGML error at C:\MISC\SGML\SYS\teind2.dtd, line 4 at "|":
       Incorrect character in markup; markup terminated
sgmls: SGML error at C:\MISC\SGML\SYS\teind2.dtd, line 4 at " ":
       Entity nesting level out of sync
sgmls: SGML error at C:\MISC\SGML\SYS\teind2.dtd, line 4 at "%":
       Invalid character(s) ignored; attempting to resume DOCTYPE subset
sgmls: SGML error at C:\MISC\SGML\SYS\teind2.dtd, line 6 at "<":
       Invalid character(s) ignored; attempting to resume DOCTYPE subset
sgmls: SGML error at C:\MISC\SGML\SYS\teind2.dtd, line 64 at ";":
       No declaration for entity "%m.placePart"; reference ignored
sgmls: SGML error at C:\MISC\SGML\SYS\teind2.dtd, line 64 at "|":
       Incorrect character in markup; markup terminated
sgmls: SGML error at C:\MISC\SGML\SYS\teind2.dtd, line 64 at " ":
       Entity nesting level out of sync
sgmls: SGML error at C:\MISC\SGML\SYS\teind2.dtd, line 64 at "%":
       Invalid character(s) ignored; attempting to resume DOCTYPE subset
sgmls: SGML error at C:\MISC\SGML\SYS\teind2.dtd, line 66 at "<":
       Invalid character(s) ignored; attempting to resume DOCTYPE subset